aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 6bcf1c6..7776190 100755
--- a/setup.py
+++ b/setup.py
@@ -1,8 +1,8 @@
#!/usr/bin/env python3
-#******************************************************************************
+#**************************************************************************
# Copyright (C) 2019 Thomas "Cakeisalie5" Touhey <thomas@touhey.fr>
-# This file is part of the thcolor Python 3.x module, which is MIT-licensed.
-#******************************************************************************
+# This file is part of the thcolor Python module, which is MIT-licensed.
+#**************************************************************************
""" Setup script for the thcolor Python package and script. """
from setuptools import setup as _setup
@@ -12,7 +12,7 @@ kwargs = {}
try:
from sphinx.setup_command import BuildDoc as _BuildDoc
kwargs['cmdclass'] = {'build_sphinx': _BuildDoc}
-except:
+except ImportError:
pass
# Actually, most of the project's data is read from the `setup.cfg` file.