aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index dc73720..b4d2739 100755
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,7 @@
# Copyright (C) 2019-2022 Thomas "Cakeisalie5" Touhey <thomas@touhey.fr>
# This file is part of the thcolor Python module, which is MIT-licensed.
# *****************************************************************************
-""" Setup script for the thcolor Python package and script. """
+"""Setup script for the thcolor Python package and script."""
from setuptools import setup as _setup
@@ -16,7 +16,6 @@ except ImportError:
pass
# Actually, most of the project's data is read from the `setup.cfg` file.
-
_setup(**kwargs)
# End of file.